Customer tracker not accessible via cigo.io links due to Google service outage
Incident Report for Cigo
Resolved
As of 9:37 PM EST, this incident has been confirmed as resolved by the Google Firebase team.

See their latest update: https://status.firebase.google.com/incidents/yioFLgdcS81z3keW16n5
Posted Feb 07, 2022 - 21:48 EST
Update
In their latest status update (9:23 PM EST), the Google Firebase team has confirmed that a fix has been put into place, and that our short link service is now operational. They are monitoring the service, and we will continue to closely monitor this on our end as well until they confirm the issue has been fully resolved.

You can continue to monitor the incident updates directly from our vendor here: https://status.firebase.google.com/incidents/yioFLgdcS81z3keW16n5
Posted Feb 07, 2022 - 21:29 EST
Monitoring
We're observing a gradual return of the Google short link redirection service, but we are waiting on an official update on their status page for this incident: https://status.firebase.google.com/incidents/yioFLgdcS81z3keW16n5

We are continuing to monitor the situation.
Posted Feb 07, 2022 - 21:12 EST
Identified
We have received reports of the cigo.io short links are not correctly redirecting to the web tracker. We've investigated the issue and have determined that the 3rd party service we use to generate these short links (Google Firebase) is currently experiencing an ongoing outage.

Their team has identified the problem and is currently working on implementing a fix.

To read more about the outage from our vendor, please visit: https://status.firebase.google.com/incidents/yioFLgdcS81z3keW16n5

For customers that have received a notification via Email, entering their phone number and access code on this page will allow them to track: https://cigotracker.com/site/tracker-lookup/

We are actively monitoring the situation, and we apologize for the inconvenience.
Posted Feb 07, 2022 - 20:54 EST
This incident affected: Customer Tracker.