Gateway connection errors
Incident Report for Cigo
Resolved
The incident that took place from 12:48 PM to 1:31 PM EDT (UTC -4) has been successfully rectified and the networking infrastructure has now returned to a stable-state.

While we await Microsoft Azure's OSS team to furnish us with a RCA (Root Cause Analysis) in response to additional logs and information provided by us, we take this opportunity to apologize for any operational disruption that may have been caused by the partial outage.

We are grateful for your patience and understanding in this matter.
Posted Apr 20, 2023 - 16:53 EDT
Monitoring
It appears that the issue was caused by the infrastructure of our cloud vendor, which has since stabilized.

Our team is awaiting confirmation from Azure's Operations Support Systems (OSS) team and we are closely observing the performance and availability of our web application.
Posted Apr 20, 2023 - 13:56 EDT
Investigating
We are currently investigating a partial outage that is causing our web services to be unavailable intermittently. When our service fails to load, some of our users may observe a 502 gateway error page.

We apologize for the inconvenience and are working with Microsoft Azure's operational support systems team to resolve the problem as soon as possible.
Posted Apr 20, 2023 - 13:36 EDT
This incident affected: Dispatch Web Platform, Customer Tracker, Public API, Operator API, iOS, Android, Routing and Itinerary Optimization, Maps, Notifications, Outbound Email Service, and Outbound SMS Service.