Homepage Accessibility Issue
Incident Report for Cigo
Resolved
This incident has been resolved.
Posted May 07, 2024 - 16:35 EDT
Update
We are actively investigating the issue causing delayed loading on the homepage. As a temporary measure, we have redirected traffic from cigotracker.com to the login page of our web application.

Meanwhile, we are thoroughly examining our operational logs and conducting trace analysis to pinpoint the cause of the outage on the landing page.

Thank you for your patience.
Posted May 07, 2024 - 12:37 EDT
Investigating
As of 8:55 AM EDT today, we are experiencing an unplanned outage affecting our homepage (https://cigotracker.com). Our technical team is actively investigating the cause of this issue.

Impact:
Please note that this outage does not affect the overall availability of our web application. Users can continue to access our web application through the following link: https://app.cigotracker.com/site/login. The operator applications on Android and iOS, as well as all other components of our web application, are operating normally.

Next Steps:
We are working diligently to identify and resolve the issue. Updates will be provided as more information becomes available.
Posted May 07, 2024 - 10:13 EDT
This incident affected: Home page.