Issues with routing and route optimization
Incident Report for Cigo
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 13:55 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2022 - 13:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2022 - 13:51 EDT
Identified
The issue has been identified with one of our third party providers, and we are working with them to resolve it as soon as possible.
Posted Aug 31, 2022 - 13:15 EDT
This incident affected: Routing and Itinerary Optimization.