Intermittent platform availability issue
Incident Report for Cigo
Resolved
We encountered a temporary glitch in domain name resolution, leading to connectivity issues with our caching database and causing a partial service outage. We've taken immediate measures to address the issue, and it also appears to be self-healing.

The disruption occurred from 3:04 PM to 3:16 PM (ET) and briefly from 3:25 PM to 3:28 PM (ET).

We apologize for any inconvenience this may have caused. Rest assured, we're proactively engaging with our cloud hosting vendor to conduct a thorough analysis and prevent future occurrences.

Thank you for your understanding.
Posted Nov 22, 2023 - 17:05 EST
Identified
We experienced connectivity issues between our web platform and one of our caching database services. We have identified a potential cause and implemented corrective measures. The situation appears to have been resolved, and the platform is now stable.

Our team is currently conducting a thorough analysis to understand the root cause.

Further updates will follow as we gather more information.
Posted Nov 22, 2023 - 15:29 EST
Investigating
We are investigating the cause of the intermittent platform availability issue. We will post an update once we have more information.
Posted Nov 22, 2023 - 15:14 EST
This incident affected: Dispatch Web Platform, Customer Tracker, Public API, Operator API, Routing and Itinerary Optimization, Maps, Notifications, Outbound Email Service, and Outbound SMS Service.