SMS Notifications Service Outage
Incident Report for Cigo
Resolved
This incident has been resolved. We identified the root cause of the problem and will work on improving our system's health checks to ensure such issues are identified and mitigated more rapidly in the future. Once again, we apologize for the inconvenience this has caused and appreciate your patience throughout this process.
Posted May 17, 2024 - 11:20 EDT
Monitoring
The backlog of SMS notifications has been fully processed, and our SMS service is back to normal operation. We are continuing to monitor the system to ensure everything is working well.
Posted May 17, 2024 - 10:54 EDT
Identified
The issue has been identified, and a fix has been implemented. We determined that the system stopped sending SMS messages yesterday at 2:28 PM EDT. Our SMS notification system is now operational and is currently processing the backlog at a rate of 300 SMS per second. We will continue to monitor the system to ensure a full recovery.
Posted May 17, 2024 - 10:40 EDT
Investigating
We are currently experiencing an outage with our SMS service that began last night. Our team is actively investigating the issue to identify the root cause and implement a solution. We will provide updates as we make progress. We apologize for any inconvenience this may have caused and appreciate your patience as we work to resolve this issue promptly.
Posted May 17, 2024 - 10:35 EDT
This incident affected: Services (Outbound SMS Service).